• Welcome to Smashboards, the world's largest Super Smash Brothers community! Over 250,000 Smash Bros. fans from around the world have come to discuss these great games in over 19 million posts!

    You are currently viewing our boards as a visitor. Click here to sign up right now and start on your path in the Smash community!

Smash 3DS no longer works


Smash Rookie
Jan 3, 2021
First off, this is a widespread issue. Please see my reddit post Here where several others have upvoted or commented. If you search around the web you will also find others with issues.

TL:DR I'm thinking either the last firmware interfers with the game or the 1.1.7 Smash update interferes with the latest system firmware.

I used to play this game all the time on my original 3DS and it worked flawlessly. I haven't played in years but got the itch yesterday and booted it up. Saw there was both a 3DS and Smash update and updated them both. Launched the game, it launched fine, and even decided to buy Cloud in the DLC shop. At this point everything appears to work fine until I select my character.

Either three things happen.

1. It completely freezes immediately and I have to hard reset.

2. It lets me pick a stage but then "freezes" on the loading screen. The match just never starts and the load icon spins forever.

3. It lets me in the match but freezes at some point during. It only let me in the match ONE time after about 25 tries, but froze midway.

In addition, sometimes it lets me "exit" the game by pressing home, but then freezes when clicking X to close the application as well.

Never had these issues until those updates. I thought maybe the SD card was corrupted but literally everything else on the system, every other 3DS game, even digital ones on the card, work fine. No indication of corruption.

My copy of Smash is physical. I even uninstalled and reinstalled all Extra and DLC data and tried to play the game and still got all the problems. In fact without the latest update the game won't boot at all for me. Just a black screen when trying to boot up.

I also replaced the SD card with a brand new one, the game still wouldn't load without the update, and after downloading the update all problems persisted.

While searching around the web I've seen many other players with these issues. On official Nintendo forums Nintendo just says the cartridge is faulty, but I've kept it in its case on a shelf untouched for years and it worked perfectly when last touched. This is not a faulty cartridge, this is a firmware problem.

Since SSBU has been the focus for a while now I don't think there will ever be a fix for us original 3DS owners with this issue. I'm not sure if this affects 3DS XL or later players, however owners of the New Nintendo 3DS have said there is no issue. It may only affected original or 3DS XL model systems. Either the last SSB firmware or the one of the 3DS system updates are causing this problem.

What makes this problem worse is that this game is still being sold in places (even if it is 5 or so years old). It's not good that the game is being sold to a userbase where many cannot even play it.

A recreation of this same issue can be viewed Here on a 2 year old youtube video I found. This is not an isolated issue. I called Nintendo Support and was told my cartridge is faulty. It worked perfectly fine, sat in its case for 3 year untouched, and now fails to work properly. The cartridge is not the problem.

I also posted on Nintendo support forums and was just told to call them again....

Has anybody else heard of this issue at all and if there is a fix??


Smash Rookie
Aug 16, 2021
i'm having the same issue. Using a new 2ds xl. I emailed nintendo about it last christmas. All i got as a response was that i should send the game and my nintendo to them. For one game i didn't want to go through the trouble of paying money to send my nintendo and ssb 3ds to them. Hope they'll fix it eventually. Because even though i have super smash bros ultimate, i'd still like to play the 3ds game again.

The ZX

Smash Rookie
Oct 1, 2021
I too have recently encountered this issue. I updated my NEW 3DS XL and every time I pick Mega Man or have him as a cpu, the game gets stuck on the loading screen. Every other character works fine as far as I know, I haven't tried them all out.
Top Bottom