1. Welcome to Smashboards, the world's largest Super Smash Brothers community! Over 140,000 Smash Bros. fans from around the world have come to discuss these great games in over 14 million posted discussions!

    You are currently viewing our boards as a visitor. Click here to sign up right now and start on your path in the Smash community!

  2. Get the first ever Smashboards shirt - available for a limited time only! Click here to get the shirt today for under $20!

  3. The official Nintendo White Controller is on sale for under $33 right now! Get it before the price increases! Also, get the special Wii U - Smash Gamecube controller here!

  4. Trying to find the perfect gift? Use the Smashboards Store to get awesome Smash accessories, like a Nintendo Controller! Please check out the inventory in our store and support Smashboards with your purchase today!

Background.png??

Discussion in 'Help and Support' started by Shoji, Jan 26, 2014.

  1. Shoji

    Shoji Smash Rookie

    Joined:
    Jan 26, 2014
    Messages:
    3
    I've tried installing the whole Project M thing and I think I have pretty much everything done correctly, except that I don't have the background.png file, which I keep hearing is needed for the entire thing to work, apparently.
    So, uhh.. I don't know why, but when I go to the downloads page of the Project M website and download the version or whatever of what I need, I get all the folders that I've been told that I should get; the codes folder, the private folder, projectm folder, etc.. except that I don't get a background.png folder, and it's just confusing because apparently it's only happening for me?

    I dunno, I'm probably stupid and missing something extremely obvious, but can someone tell me where and how I can get that? I don't know if it's necessary but when I try to launch Project M from the Stage Builder, it just shows the actual stage builder screen, with one stage that's just continuously loading, and when I select that, it just freezes and keeps playing the stage builder music.

    I've already deleted the 3 custom stages that come with the vanilla game, I've made sure my SD card isn't named anything, I've checked if it was in the locked position.. the only thing I'm apparently missing is that background.png file.
  2. Xermo

    Xermo Smash Lord

    Joined:
    Feb 19, 2013
    Messages:
    1,141
    Location:
    Maryland
    NNID:
    SSBFC-Xerom
    where did you hear that you need background.png for P:M o work? Background.png only alters Gecko OS's background. It isn't needed at all, if anything, but to tell you that you're booting P:M with gecko.
  3. Shoji

    Shoji Smash Rookie

    Joined:
    Jan 26, 2014
    Messages:
    3
    I don't know, I've just been googling how to install Project M, and what I usually see is something about how I need those certain files, and I wasn't getting one of them, so I wasn't sure if that was what was causing it to not launch. I'm not sure what else could be the problem though, since I've followed the instructions.. unless it's just some minor thing I've overlooked somewhere.
  4. Xermo

    Xermo Smash Lord

    Joined:
    Feb 19, 2013
    Messages:
    1,141
    Location:
    Maryland
    NNID:
    SSBFC-Xerom
    well from what you've provided, it sounds like you've downloaded the hackless set, which doesn't carry BG.png anyway, as it doesn't run gecko.
    What size is your sd card? hackless method will only run with a 2gb or less card. Maybe that's your problem.
  5. Shoji

    Shoji Smash Rookie

    Joined:
    Jan 26, 2014
    Messages:
    3
    Ahh okay, I see.. all this is really confusing to me, so I didn't know that x_x But yeah, uhh.. I have a 2 GB SD card because I know that that's the best one to use for this, but I just tried restarting my system, and it's still not launching anything.. I go to the Stage Builder, and it goes to my SD card, but all I'm seeing is one stage that's apparently trying to load up, but it's just.. sitting there, doing the little "refreshing" icon, while the Stage Builder music plays in the background. Whatever it is that is supposed to be launching right now, apparently isn't doing so.

    I did download the Hackless Wii ZIP (Full-Set), so I don't know if that's the issue? I'm not sure.. I guess I should also mention that I'm running this on a Wii U system, but I've heard that it works fine as well.. I'm actually putting in the SD card after I change to the original Wii menu, as someone else had stated on another "How-to install Project M" guide.

Share This Page

Users Viewing Thread (Users: 0, Guests: 0)

We know you don't like ads
Why not buy Premium?